<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Springfield, Lakemore fill up cruisers for Christmas</title><meta property=og:title content="Springfield, Lakemore fill up cruisers for Christmas"/><link rel=amphtml href=https://amp.thesuburbanite.com/amp/3864361001 /><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ff7b185c.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-1ca9ab7a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/0129bc4a-b9d9-4fa0-85bc-e0193a68a0ad/cb6fa260-6335-4559-afd3-be18dd2691b8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3888241001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Springfield, Lakemore residents come together to make sure children get holiday cheer"/><meta property=og:description content="Springfield, Lakemore residents come together to make sure children get holiday cheer"/><meta property=fb:pages content=469544275013 /><meta property=fb:app_id content=1010995929332131 /><link rel=canonical href=https://www.thesuburbanite.com/story/news/local/2020/12/09/springfield-lakemore-fill-up-cruisers-christmas/3864361001/ /><meta property=og:url content=https://www.thesuburbanite.com/story/news/local/2020/12/09/springfield-lakemore-fill-up-cruisers-christmas/3864361001/ /><meta property=og:site_name content="The Suburbanite"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/12/09/NSUB/8b622dee-ac6f-4fb3-a157-a341038b3d6b-Springfield_police_officer_Hunter_Chapman_and_Explorer_Patrick_Gaffney.jpg?crop=4031,2268,x0,y0&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/12/09/NSUB/8b622dee-ac6f-4fb3-a157-a341038b3d6b-Springfield_police_officer_Hunter_Chapman_and_Explorer_Patrick_Gaffney.jpg?crop=4031,2268,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@SuburbaniteGHO /><meta name=twitter:creator content=@SuburbaniteGHO /><meta name=twitter:title content="Springfield, Lakemore fill up cruisers for Christmas"/><meta name=twitter:description content="Springfield, Lakemore residents come together to make sure children get holiday cheer"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Suburbanite" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 51.64"><path d="M6.09 21.89h.95v5.91h3.78v3.52h-3.8v13.1c0 1.97.21 3.1 1.6 3.1a5.07 5.07 0 002.18-.62v3.57c-1.6.67-2.48.88-3.57.88-2.75 0-4.25-1.5-4.25-5.13v-14.9H.08v-.95l6.01-8.48zm20.2 12.38v16.47h-4.04V34.38c0-1.97-.48-3.37-2.18-3.37-1.19 0-2.23.88-3.16 2.75v16.99h-4.04v-34.6h4.04v14.14h.1c1.24-2.02 2.43-2.86 4.25-2.86 2.9.01 5.03 2.34 5.03 6.84zm15.37 4.87v1.03h-8.5c0 4.87 1.43 7.46 4.09 7.46 1.5 0 2.79-.78 3.94-2.28v3.99c-1.5 1.4-3 2.02-4.71 2.02-4.56 0-7.37-4.04-7.37-12.12 0-7.62 2.33-12.07 6.37-12.07 5.61.01 6.18 7.77 6.18 11.97zm-4.04-1.97c0-4.25-.68-6.47-2.33-6.47-1.55 0-2.18 2.38-2.18 6.22v.26h4.51zm19.12 12.29V42.8c1.8 1.72 3.75 2.77 5.62 2.77a4.86 4.86 0 004.87-4.84v-.03c0-3.9-2.86-8.84-5.62-14.09-2.62-4.95-5.17-10.27-5.17-15.14C56.45 4.57 60.79 0 66.64 0c1.88 0 3.23.38 5.4 1.35v6.07c-2.17-1.28-3.15-1.58-4.5-1.58-3.15 0-4.87 1.58-4.87 4.8 0 3.9 2.47 8.32 5.1 13.12 2.77 5.17 5.71 10.64 5.71 16.12 0 6.82-4.19 11.54-10.34 11.54-2.5-.02-4.3-.68-6.4-1.96zm26.15-31.92v23.68c0 2.86.68 4.87 3.15 4.87 1.72 0 3.22-1.28 4.57-3.97V17.54h5.85v33.2H90.6v-3.6h-.15c-1.8 2.92-3.52 4.12-6.15 4.12-4.19 0-7.27-3.37-7.27-9.89V17.54h5.86zm27.55 33.72a26.1 26.1 0 01-8.77-1.8V.68h5.84v18.59h.13c1.12-1.72 2.47-2.62 5.02-2.62 4.57 0 9.52 4.72 9.52 17.16.02 12.36-4.78 17.45-11.74 17.45zm-2.93-5.84c.93.38 1.92.58 2.93.6 4.05 0 5.77-4.35 5.77-12.29 0-7.34-1.88-11.54-5.1-11.54-1.65 0-2.77 1.12-3.6 2.77v20.46zm24.55-27.88v23.68c0 2.86.68 4.87 3.15 4.87 1.73 0 3.22-1.28 4.57-3.97V17.54h5.84v33.2h-5.84v-3.6h-.15c-1.79 2.92-3.52 4.12-6.14 4.12-4.2 0-7.27-3.37-7.27-9.89V17.54h5.84zm33.47 6.44a4.24 4.24 0 00-2.55-.82c-4.42 0-5.77 8.47-6.3 14.46v13.12h-5.84v-33.2h5.84v8.24h.15c1.95-6.66 3.3-8.77 6.14-8.77 1.07 0 2.12.33 3 .95l-.44 6.02zm11.99 27.28a26.1 26.1 0 01-8.77-1.8V.68h5.85v18.59h.15c1.12-1.72 2.47-2.62 5.02-2.62 4.57 0 9.52 4.72 9.52 17.16 0 12.36-4.8 17.45-11.77 17.45zm-2.92-5.84c.93.38 1.92.58 2.92.6 4.05 0 5.77-4.35 5.77-12.29 0-7.34-1.87-11.54-5.1-11.54-1.65 0-2.77 1.12-3.59 2.77v20.46zm36.05-19.86v18.81c0 1.43.3 1.87.9 1.87.3 0 1.05-.45 2.32-1.65v4.43c-1.8 1.8-3.22 2.47-4.57 2.47-1.87 0-3.81-.83-4.28-4.2-1.95 3.22-4.2 4.35-6.37 4.35-4.57 0-6.52-4.2-6.52-8.4 0-3.9 1.65-6.37 6.3-9.59a98.28 98.28 0 016.37-3.97v-3.15c0-2.93-1.12-4.35-3.45-4.35-2.47 0-4.87 1.5-8.4 5.47v-6.74c3.53-3.23 5.62-4.28 8.85-4.28 5.18.03 8.85 2.71 8.85 8.93zm-9.89 20.53c1.58 0 3.07-1.5 4.05-3.81v-8.57c-4.65 2.86-6.89 5.55-6.89 8.62-.01 2.19 1.1 3.76 2.84 3.76zm35.6-19.18v23.84h-5.84V27.06c0-2.86-.68-4.87-3.15-4.87-1.72 0-3.22 1.28-4.57 3.97v24.58h-5.84v-33.2h5.87v3.6h.15c1.8-2.92 3.52-4.12 6.14-4.12 4.17-.01 7.24 3.36 7.24 9.89zm11.36-23.54a3.37 3.37 0 110-.02v.02zm-.46 14.17v33.2h-5.84v-33.2h5.84zM258.92 9h1.35v8.57h5.47v5.07h-5.47V41.6c0 2.86.3 4.5 2.32 4.5.9 0 1.65-.23 3.15-.9v5.17c-2.32.98-3.6 1.28-5.17 1.28-3.97 0-6.14-2.18-6.14-7.42V22.64h-4.2v-1.35L258.92 9zm26.72 24.95v1.5h-12.29c0 7.04 2.1 10.79 5.93 10.79 2.17 0 4.05-1.12 5.71-3.3v5.77c-2.17 2.02-4.35 2.92-6.82 2.92-6.6 0-10.64-5.84-10.64-17.54-.02-11.02 3.36-17.44 9.2-17.44 8.09.01 8.91 11.23 8.91 17.3zm-5.84-2.85c0-6.14-.98-9.37-3.37-9.37-2.25 0-3.15 3.45-3.15 8.99v.38h6.52z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.thesuburbanite.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thesuburbanite.com%2Fstory%2Fnews%2Flocal%2F2020%2F12%2F09%2Fspringfield-lakemore-fill-up-cruisers-christmas%2F3864361001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.thesuburbanite.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thesuburbanite.com%2Fstory%2Fnews%2Flocal%2F2020%2F12%2F09%2Fspringfield-lakemore-fill-up-cruisers-christmas%2F3864361001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticesohio.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.thesuburbanite.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thesuburbanite.com%2Fstory%2Fnews%2Flocal%2F2020%2F12%2F09%2Fspringfield-lakemore-fill-up-cruisers-christmas%2F3864361001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-oh-canton-weekly-C6669-high_impact-news-local-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Local data-c-ssts=LOCAL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Springfield, Lakemore fill up cruisers for Christmas</h1><div class=gnt_ar_pb>The Suburbanite</div><div class=gnt_ar_dt aria-label="Published 12:45 p.m. ET Dec. 9, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thesuburbanite.com/story/news/local/2020/12/09/springfield-lakemore-fill-up-cruisers-christmas/3864361001/ data-ss-t="Springfield, Lakemore fill up cruisers for Christmas" data-ss-d="Springfield, Lakemore residents come together to make sure children get holiday cheer"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1010995929332131&href=https%3A%2F%2Fwww.thesuburbanite.com%2Fstory%2Fnews%2Flocal%2F2020%2F12%2F09%2Fspringfield-lakemore-fill-up-cruisers-christmas%2F3864361001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thesuburbanite.com%2Fstory%2Fnews%2Flocal%2F2020%2F12%2F09%2Fspringfield-lakemore-fill-up-cruisers-christmas%2F3864361001%2F&text=Springfield%2C%20Lakemore%20fill%20up%20cruisers%20for%20Christmas&via=SuburbaniteGHO" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Springfield%2C%20Lakemore%20fill%20up%20cruisers%20for%20Christmas%20-%20from%20The%20Suburbanite&body=Springfield%2C%20Lakemore%20fill%20up%20cruisers%20for%20Christmas%0A%0ASpringfield%2C%20Lakemore%20residents%20come%20together%20to%20make%20sure%20children%20get%20holiday%20cheer%0A%0ACheck%20out%20this%20story%20on%20thesuburbanite.com%3A%20https%3A%2F%2Fwww.thesuburbanite.com%2Fstory%2Fnews%2Flocal%2F2020%2F12%2F09%2Fspringfield-lakemore-fill-up-cruisers-christmas%2F3864361001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Lawyer tracks down first-grade teacher to thank her"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;oh-canton-weekly-C6669&#34;,&#34;pn&#34;:&#34;The Suburbanite&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-12-10T22:59:06Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:62000,&#34;headline&#34;:&#34;Lawyer tracks down first-grade teacher to thank her&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/0129bc4a-b9d9-4fa0-85bc-e0193a68a0ad/cb6fa260-6335-4559-afd3-be18dd2691b8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3888241001&#34;,&#34;id&#34;:&#34;3888241001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/12/10/USAT/a1177803-aecb-4c42-9875-d988e02e8a1e-16x9_THUMB.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-12-10T22:59:06Z&#34;,&#34;keywords&#34;:&#34;Kentucky Department of Education,elementary schools,Educational Honors,Lawyers,Educational Development,Children and Childhood,Immigration,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/0129bc4a-b9d9-4fa0-85bc-e0193a68a0ad/cb6fa260-6335-4559-afd3-be18dd2691b8/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/12/10/lawyer-tracks-down-first-grade-teacher-thank-her/3888241001/&#34;},&#34;promoBrief&#34;:&#34;Ana has wanted to thank her first-grade teacher for four decades. With the help of the Kentucky Department of Education, she tracked her down.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-12-10T22:59:06Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;338968d1-c532-4ee2-bf8f-8eb33e24f238&#34;,&#34;name&#34;:&#34;Kentucky Department of Education&#34;},{&#34;id&#34;:&#34;89556468-0d0d-4d97-8810-ee2637d4df30&#34;,&#34;name&#34;:&#34;elementary schools&#34;},{&#34;id&#34;:&#34;1b7b9b65-855f-4279-acb2-30f2753e29af&#34;,&#34;name&#34;:&#34;Educational Honors&#34;},{&#34;id&#34;:&#34;8f717ac3-ff90-4e83-ae15-c5106e211e43&#34;,&#34;name&#34;:&#34;Lawyers&#34;},{&#34;id&#34;:&#34;3faf3ae6-b7b3-4a87-a70c-35ff4b0610a4&#34;,&#34;name&#34;:&#34;Educational Development&#34;},{&#34;id&#34;:&#34;54fa4b0a-53a5-4035-bcc1-757f5d65a684&#34;,&#34;name&#34;:&#34;Children and Childhood&#34;},{&#34;id&#34;:&#34;d5a5bacd-6941-496d-8740-25ba344d516d&#34;,&#34;name&#34;:&#34;Immigration&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Lawyer tracks down first-grade teacher to thank her&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/12/10/lawyer-tracks-down-first-grade-teacher-thank-her/3888241001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/12/10/USAT/a1177803-aecb-4c42-9875-d988e02e8a1e-16x9_THUMB.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Lawyer tracks down first-grade teacher to thank her" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>Since 2006 the village of Lakemore and Springfield Township have been caring for each other in a variety of ways.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px src="https://www.gannett-cdn.com/presto/2020/12/09/NSUB/8b622dee-ac6f-4fb3-a157-a341038b3d6b-Springfield_police_officer_Hunter_Chapman_and_Explorer_Patrick_Gaffney.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/12/09/NSUB/8b622dee-ac6f-4fb3-a157-a341038b3d6b-Springfield_police_officer_Hunter_Chapman_and_Explorer_Patrick_Gaffney.jpg?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Springfield Police Officer Hunter Chapman and Explorer Patrick Gaffney collect items at Walmart during Fill A Cruiser."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Springfield Police Officer Hunter Chapman and Explorer Patrick Gaffney collect items at Walmart during Fill A Cruiser." data-c-credit="Carolynn Mostyn"></div></figure><p class=gnt_ar_b_p>This year, through the Springfield Cares organization, volunteers have been gearing up to make the best Christmas possible for some villagers and township residents who need a little extra help.</p><p class=gnt_ar_b_p>Under normal circumstances, boxes of food, toys, clothing and other needed items are specifically assembled to help support residents during the holidays. Residents and businesses adopt families, with donations of money or gift cards and help in other ways to make Christmas a little brighter.</p><p class=gnt_ar_b_p>This year, things will be different because of the coronavirus pandemic. Instead of residents coming to pick up their items, they will be driving through and receiving gift cards for needed items.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:377px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/12/09/NSUB/f3d8e738-f6d0-4c89-8ef0-08f48cfd619d-Chief_Ken_Ray_Darlene_Haren_Springfield_Cares_Bill_Luplow_Volunteer_officer_Emery_Pitman_volunteer_officer_Amanda_Matthus_Lakemore_officer_Dylan_Soisson_lakemore_officer_.jpg?width=660&height=377&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/12/09/NSUB/f3d8e738-f6d0-4c89-8ef0-08f48cfd619d-Chief_Ken_Ray_Darlene_Haren_Springfield_Cares_Bill_Luplow_Volunteer_officer_Emery_Pitman_volunteer_officer_Amanda_Matthus_Lakemore_officer_Dylan_Soisson_lakemore_officer_.jpg?width=1320&height=754&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="From left, Lakemore Police Chief Ken Ray, Darlene Haren of Springfield Cares, volunteer officer Bill Luplow, volunteer officer Emery Pitman, Lakemore officer Amanda Matthus and Lakemore officer Dylan Soisson outside the Dollar General as they collect donations for the community."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="From left, Lakemore Police Chief Ken Ray, Darlene Haren of Springfield Cares, volunteer officer Bill Luplow, volunteer officer Emery Pitman, Lakemore officer Amanda Matthus and Lakemore officer Dylan Soisson outside the Dollar General as they collect donations for the community." data-c-credit="Carolynn Mostyn"></div></figure><p class=gnt_ar_b_p>President of Springfield Cares Nancy Rodrigues said it is something they couldn’t do without the tremendous support they receive from the community.</p><p class=gnt_ar_b_p>“We had tremendous community support this year,” she said. The support was not only shown through businesses, schools, churches, and organizations but through the many individuals that donated during the annual Fill A Cruiser Program and in other ways.</p><p class=gnt_ar_b_p>Police officers from the village and township were overwhelmed with the response of those giving during the annual Fill-A-Cruiser program. Police officers hung out their “Help Wanted” signs to fill their cruisers with toys and food and collect money to support the Springfield Cares program.</p><p class=gnt_ar_b_p>Lakemore officers’ set up at Dollar General on Canton Road on Nov. 27 and Nov. 28 and were thrilled with the response and support they received from shoppers. The first cruiser of toys and food had already pulled out and they were in the process of filling the next one.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:510px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/12/09/NSUB/2addb7d7-5bc6-483a-b518-b81f333b1139-Springfield_officer_Hunter_Chapman_Sgt._Joe_Gaffney_and_Explorer_Patrick_Gaffney.jpg?width=660&height=510&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/12/09/NSUB/2addb7d7-5bc6-483a-b518-b81f333b1139-Springfield_officer_Hunter_Chapman_Sgt._Joe_Gaffney_and_Explorer_Patrick_Gaffney.jpg?width=1320&height=1020&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Springfield Police Officer Hunter Chapman, Sgt Joe Gaffney and explorer Patrick Gaffney collect donations at Walmart."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Springfield Police Officer Hunter Chapman, Sgt Joe Gaffney and explorer Patrick Gaffney collect donations at Walmart." data-c-credit="Carolynn Mostyn"></div></figure><p class=gnt_ar_b_p>Springfield officers were also overwhelmed with the response they received at the Arlington Road Walmart. They also had a cruiser full and was ready to fill the next one. They were there for three days, November 27-29.</p><p class=gnt_ar_b_p>The number of cruisers filled to the roof is unknown, but it was exciting to see so many sharing and giving while we are in a pandemic. Lakemore Police Chief Ken Ray said it is unbelievable and heartwarming to experience.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-canton-weekly-C6669-native-article_link-news-local-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Last year, the total in money collected from the Fill A Cruiser event was a little more than $6,500. This year, the departments together collected $10,500 in monetary donations. Springfield Police Sgt. Joe Gaffney said it is amazing how people have opened their hearts to give under these trying times.</p><p class=gnt_ar_b_p>Springfield Cares usually helps at least 60 families each year. Rodrigues said the Springfield Schools, parent groups, organizations and staff members help in many ways. As well as local churches which this year are doing gift card giving trees and helping Cares throught out the season.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-canton-weekly-C6669-native-article_link-news-local-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Rodrigues said Springfield Cares is thankful to those who gave in many ways to fill this need in the community. She thanks all of those who participated in any way. Everyone pitched in during these trying times to help their neighbors.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thesuburbanite.com/story/news/local/2020/12/09/springfield-lakemore-fill-up-cruisers-christmas/3864361001/ data-ss-t="Springfield, Lakemore fill up cruisers for Christmas" data-ss-d="Springfield, Lakemore residents come together to make sure children get holiday cheer"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1010995929332131&href=https%3A%2F%2Fwww.thesuburbanite.com%2Fstory%2Fnews%2Flocal%2F2020%2F12%2F09%2Fspringfield-lakemore-fill-up-cruisers-christmas%2F3864361001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thesuburbanite.com%2Fstory%2Fnews%2Flocal%2F2020%2F12%2F09%2Fspringfield-lakemore-fill-up-cruisers-christmas%2F3864361001%2F&text=Springfield%2C%20Lakemore%20fill%20up%20cruisers%20for%20Christmas&via=SuburbaniteGHO" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Springfield%2C%20Lakemore%20fill%20up%20cruisers%20for%20Christmas%20-%20from%20The%20Suburbanite&body=Springfield%2C%20Lakemore%20fill%20up%20cruisers%20for%20Christmas%0A%0ASpringfield%2C%20Lakemore%20residents%20come%20together%20to%20make%20sure%20children%20get%20holiday%20cheer%0A%0ACheck%20out%20this%20story%20on%20thesuburbanite.com%3A%20https%3A%2F%2Fwww.thesuburbanite.com%2Fstory%2Fnews%2Flocal%2F2020%2F12%2F09%2Fspringfield-lakemore-fill-up-cruisers-christmas%2F3864361001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-oh-canton-weekly-C6669-poster-news-local-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thesuburbanite.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thesuburbanite.com%2Fstory%2Fnews%2Flocal%2F2020%2F12%2F09%2Fspringfield-lakemore-fill-up-cruisers-christmas%2F3864361001%2F&marketName=thesuburbanite&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-canton-weekly-C6669-poster_scroll-news-local-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-oh-canton-weekly-C6669-leaderboard_btf-news-local-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Suburbanite - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.thesuburbanite.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.thesuburbanite.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.publicnoticesohio.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.thesuburbanite.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thesuburbanite.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.thesuburbanite.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.thesuburbanite.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thesuburbanite.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/ohio/canton class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.thesuburbanite.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.thesuburbanite.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.thesuburbanite.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.thesuburbanite.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.thesuburbanite.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://cm.thesuburbanite.com/specialoffer class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.thesuburbanite.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/thesuburbanite/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/SuburbaniteGHO class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.thesuburbanite.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=SGOG&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/OhCan class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM377/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.thesuburbanite.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3c1d3d9b2.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ff7b185c.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.thesuburbanite.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.thesuburbanite.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.thesuburbanite.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thesuburbanite.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thesuburbanite.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thesuburbanite.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.thesuburbanite.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.thesuburbanite.com data-t-l="|H1Nav|account|help center">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l="|H1Nav|account|sign out">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l="|H1Nav|account|sign in">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.thesuburbanite.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l="|H1Nav|account|create account">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3Rfjvq9vtAHXWiTFU43Nk7SSYW4.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Springfield, Lakemore fill up cruisers for Christmas","description":"Springfield, Lakemore residents come together to make sure children get holiday cheer","url":"https://www.thesuburbanite.com/story/news/local/2020/12/09/springfield-lakemore-fill-up-cruisers-christmas/3864361001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thesuburbanite.com/story/news/local/2020/12/09/springfield-lakemore-fill-up-cruisers-christmas/3864361001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/12/09/NSUB/8b622dee-ac6f-4fb3-a157-a341038b3d6b-Springfield_police_officer_Hunter_Chapman_and_Explorer_Patrick_Gaffney.jpg?crop=3024,3024,x403,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/09/NSUB/8b622dee-ac6f-4fb3-a157-a341038b3d6b-Springfield_police_officer_Hunter_Chapman_and_Explorer_Patrick_Gaffney.jpg?crop=4031,2268,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-12-09T17:45:31Z","dateCreated":"2020-12-09T17:45:31Z","dateModified":"2020-12-09T17:45:31Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Suburbanite","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/thesuburbanite/images/site-nav-logo@2x.png"}},"author":"The Suburbanite","keywords":["ssts:news:local","type:story","tag:Summit County"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Suburbanite - Unlimited Digital Access","productID":"thesuburbanite.com:standard"},"metadata":"{\"id\":\"3864361001\",\"siteCode\":\"NSUB\",\"contentSourceCode\":\"NSUB\",\"ssts\":\"news:local\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/09/NSUB/f3d8e738-f6d0-4c89-8ef0-08f48cfd619d-Chief_Ken_Ray_Darlene_Haren_Springfield_Cares_Bill_Luplow_Volunteer_officer_Emery_Pitman_volunteer_officer_Amanda_Matthus_Lakemore_officer_Dylan_Soisson_lakemore_officer_.jpg","caption":"From left, Lakemore Police Chief Ken Ray, Darlene Haren of Springfield Cares, volunteer officer Bill Luplow, volunteer officer Emery Pitman, Lakemore officer Amanda Matthus and Lakemore officer Dylan Soisson outside the Dollar General as they collect donations for the community.","copyrightHolder":"Carolynn Mostyn"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/09/NSUB/2addb7d7-5bc6-483a-b518-b81f333b1139-Springfield_officer_Hunter_Chapman_Sgt._Joe_Gaffney_and_Explorer_Patrick_Gaffney.jpg","caption":"Springfield Police Officer Hunter Chapman, Sgt Joe Gaffney and explorer Patrick Gaffney collect donations at Walmart.","copyrightHolder":"Carolynn Mostyn"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/09/NSUB/8b622dee-ac6f-4fb3-a157-a341038b3d6b-Springfield_police_officer_Hunter_Chapman_and_Explorer_Patrick_Gaffney.jpg","caption":"Springfield Police Officer Hunter Chapman and Explorer Patrick Gaffney collect items at Walmart during Fill A Cruiser.","copyrightHolder":"Carolynn Mostyn"}]</script></body></html>